Hello,
First of all, thank you so much for your excellent work.
After updating from version 0.8.2.2 to version 0.9.1.0, the global tree wouldn't start, either automatically or manually.
During the migration, the owner of the /var/66/log folders and files remained s6log instead of 66log. This caused an "access denied" error and prevented the tree from starting.
After correcting this, everything is working correctly.
If this can help anyone,
Regards